Overview

This report summarizes newer versions that may be available for your project's various properties associated with artifacts.

# of properties using the latest version available 62
# of properties where the next version available is smaller than an incremental version update 0
# of properties where the next version available is an incremental version update 3
# of properties where the next version available is a minor version update 0
# of properties where the next version available is a major version update 0

Summary of properties associated with artifact versions

Status Property Current Version Next Version Next Incremental Next Minor Next Major
${applitools.version} 3.157.10 3.157.12
${junit4.version} 4.12
${cluecumber.report.plugin.version} 2.0.1
${junit.dataprovider.version} 1.13.1
${zip4j.version} 2.1.4
${maven.javadoc.plugin.version} 3.1.0
${jackson.version} 2.10.0.pr3
${dd.plist.version} 1.22
${maven.jacoco.plugin.version} 0.8.4
${aopalliance.version} 2.6.1
${maven.resources.plugin.version} 3.1.0
${opencv.version} 3.4.2-1
${slf4j.version} 2.0.0-alpha0
${maven.antrun.plugin.version} 1.8
${junit.version} 5.5.2
${gherkin.version} 5.1.0
${logback.version} 1.3.0-alpha4
${maven.site.plugin.version} 3.8.2
${maven.gpg.plugin.version} 1.6
${bytebuddy.version} 1.10.1
${classgraph.version} 4.8.47
${maven.deploy.plugin.version} 3.0.0-M1
${commons.collections.version} 4.4
${fmt.version} 2.9
${maven.jar.plugin.version} 3.1.2
${selenide.version} 5.3.1
${spring.version} 5.1.9.RELEASE 5.1.10.RELEASE
${galen.version} 2.4.4
${aspectjweaver.version} 1.9.4
${apache.commons.version} 3.9
${jsch.version} 0.1.55
${jakarta.version} 1.3.5
${cucumber.version} 4.7.2
${sonarqube.maven.plugin.version} 0.2.2
${maven.surefire.plugin.version} 3.0.0-M3
${maven.enforcer.plugin.version} 3.0.0-M2
${maven.source.plugin.version} 3.1.0
${aws.sdk.version} 1.11.635 1.11.636
${jersey.version} 2.29.1
${guava.version} 28.1-jre
${maven.install.plugin.version} 3.0.0-M1
${selenium.version} 3.141.59
${gson.version} 2.8.5
${maven.compiler.plugin.version} 3.8.1
${maven.release.plugin.version} 2.5.3
${assertj.version} 3.13.2
${wagon.ssh.version} 3.3.3
${dependency.check.maven.plugin.version} 5.2.2
${nexus.staging.maven.plugin.version} 1.6.8
${maven.surefire.report.plugin.version} 3.0.0-M3
${snakeyaml.version} 1.25
${commons.codec.version} 1.13
${maven.clean.plugin.version} 3.1.0
${maven.invoker.version} 3.0.1
${apache.http.components.core.version} 4.4.12
${mockito.version} 3.0.0
${appium.version} 7.2.0
${maven.checkstyle.plugin.version} 3.1.0
${maven.assembly.plugin.version} 3.1.1
${maven.project.info.reports.plugin} 3.0.0
${apache.http.components.version} 4.5.10
${checkstyle.version} 8.24
${versions.maven.plugin.version} 2.7
${maven.dependency.plugin.version} 3.1.1
${apk.parser.version} 2.6.9
Status Property Current Version Next Version Next Incremental Next Minor Next Major

Properties associated with artifact versions

${aopalliance.version

Status
 No newer versions available.
Property ${aopalliance.version}
Associated artifacts org.glassfish.hk2.external:aopalliance-repackaged
Current Version 2.6.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${apache.commons.version

Status
 No newer versions available.
Property ${apache.commons.version}
Associated artifacts org.apache.commons:commons-lang3
Current Version 3.9
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${apache.http.components.core.version

Status
 No newer versions available.
Property ${apache.http.components.core.version}
Associated artifacts org.apache.httpcomponents:httpcore
Current Version 4.4.12
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${apache.http.components.version

Status
 No newer versions available.
Property ${apache.http.components.version}
Associated artifacts org.apache.httpcomponents:httpclient
org.apache.httpcomponents:httpmime
Current Version 4.5.10
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${apk.parser.version

Status
 No newer versions available.
Property ${apk.parser.version}
Associated artifacts net.dongliu:apk-parser
Current Version 2.6.9
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${appium.version

Status
 No newer versions available.
Property ${appium.version}
Associated artifacts io.appium:java-client
Current Version 7.2.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${applitools.version

Status
 There is at least one newer incremental version available. Incremental updates are typically passive.
Property ${applitools.version}
Associated artifacts com.applitools:eyes-selenium-java3
Current Version 3.157.10
Newer versions 3.157.12 Next Incremental
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${aspectjweaver.version

Status
 No newer versions available.
Property ${aspectjweaver.version}
Associated artifacts org.aspectj:aspectjweaver
Current Version 1.9.4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${assertj.version

Status
 No newer versions available.
Property ${assertj.version}
Associated artifacts org.assertj:assertj-core
Current Version 3.13.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${aws.sdk.version

Status
 There is at least one newer incremental version available. Incremental updates are typically passive.
Property ${aws.sdk.version}
Associated artifacts com.amazonaws:aws-java-sdk-core
com.amazonaws:aws-java-sdk-devicefarm
Current Version 1.11.635
Newer versions 1.11.636 Next Incremental
1.11.637
1.11.638
1.11.639
1.11.640
1.11.641 Latest Incremental
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${bytebuddy.version

Status
 No newer versions available.
Property ${bytebuddy.version}
Associated artifacts net.bytebuddy:byte-buddy
Current Version 1.10.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${checkstyle.version

Status
 No newer versions available.
Property ${checkstyle.version}
Associated artifacts com.puppycrawl.tools:checkstyle
Current Version 8.24
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${classgraph.version

Status
 No newer versions available.
Property ${classgraph.version}
Associated artifacts io.github.classgraph:classgraph
Current Version 4.8.47
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${cluecumber.report.plugin.version

Status
 No newer versions available.
Property ${cluecumber.report.plugin.version}
Associated artifacts com.trivago.rta:cluecumber-report-plugin
Current Version 2.0.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${commons.codec.version

Status
 No newer versions available.
Property ${commons.codec.version}
Associated artifacts commons-codec:commons-codec
Current Version 1.13
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${commons.collections.version

Status
 No newer versions available.
Property ${commons.collections.version}
Associated artifacts org.apache.commons:commons-collections4
Current Version 4.4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${cucumber.version

Status
 No newer versions available.
Property ${cucumber.version}
Associated artifacts io.cucumber:cucumber-core
io.cucumber:cucumber-java
io.cucumber:cucumber-junit
io.cucumber:cucumber-spring
Current Version 4.7.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${dd.plist.version

Status
 No newer versions available.
Property ${dd.plist.version}
Associated artifacts com.googlecode.plist:dd-plist
Current Version 1.22
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${dependency.check.maven.plugin.version

Status
 No newer versions available.
Property ${dependency.check.maven.plugin.version}
Associated artifacts org.owasp:dependency-check-maven
Current Version 5.2.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${fmt.version

Status
 No newer versions available.
Property ${fmt.version}
Associated artifacts com.coveo:fmt-maven-plugin
Current Version 2.9
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${galen.version

Status
 No newer versions available.
Property ${galen.version}
Associated artifacts com.galenframework:galen-core
com.galenframework:galen-java-support
Current Version 2.4.4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${gherkin.version

Status
 No newer versions available.
Property ${gherkin.version}
Associated artifacts io.cucumber:cucumber-gherkin
io.cucumber:gherkin
Current Version 5.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${gson.version

Status
 No newer versions available.
Property ${gson.version}
Associated artifacts com.google.code.gson:gson
Current Version 2.8.5
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${guava.version

Status
 No newer versions available.
Property ${guava.version}
Associated artifacts com.google.guava:guava
Current Version 28.1-jre
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${jackson.version

Status
 No newer versions available.
Property ${jackson.version}
Associated artifacts com.fasterxml.jackson.core:jackson-databind
Current Version 2.10.0.pr3
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${jakarta.version

Status
 No newer versions available.
Property ${jakarta.version}
Associated artifacts jakarta.annotation:jakarta.annotation-api
Current Version 1.3.5
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${jersey.version

Status
 No newer versions available.
Property ${jersey.version}
Associated artifacts org.glassfish.jersey.core:jersey-common
Current Version 2.29.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${jsch.version

Status
 No newer versions available.
Property ${jsch.version}
Associated artifacts com.jcraft:jsch
Current Version 0.1.55
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${junit.dataprovider.version

Status
 No newer versions available.
Property ${junit.dataprovider.version}
Associated artifacts com.tngtech.java:junit-dataprovider
Current Version 1.13.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${junit.version

Status
 No newer versions available.
Property ${junit.version}
Associated artifacts org.junit.jupiter:junit-jupiter-api
org.junit.vintage:junit-vintage-engine
Current Version 5.5.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${junit4.version

Status
 No newer versions available.
Property ${junit4.version}
Associated artifacts junit:junit
Current Version 4.12
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${logback.version

Status
 No newer versions available.
Property ${logback.version}
Associated artifacts ch.qos.logback:logback-classic
ch.qos.logback:logback-core
Current Version 1.3.0-alpha4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.antrun.plugin.version

Status
 No newer versions available.
Property ${maven.antrun.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-antrun-plugin
Current Version 1.8
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.assembly.plugin.version

Status
 No newer versions available.
Property ${maven.assembly.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-assembly-plugin
Current Version 3.1.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.checkstyle.plugin.version

Status
 No newer versions available.
Property ${maven.checkstyle.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-checkstyle-plugin
Current Version 3.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.clean.plugin.version

Status
 No newer versions available.
Property ${maven.clean.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-clean-plugin
Current Version 3.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.compiler.plugin.version

Status
 No newer versions available.
Property ${maven.compiler.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-compiler-plugin
Current Version 3.8.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.dependency.plugin.version

Status
 No newer versions available.
Property ${maven.dependency.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-dependency-plugin
Current Version 3.1.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.deploy.plugin.version

Status
 No newer versions available.
Property ${maven.deploy.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-deploy-plugin
Current Version 3.0.0-M1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.enforcer.plugin.version

Status
 No newer versions available.
Property ${maven.enforcer.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-enforcer-plugin
Current Version 3.0.0-M2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.gpg.plugin.version

Status
 No newer versions available.
Property ${maven.gpg.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-gpg-plugin
Current Version 1.6
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.install.plugin.version

Status
 No newer versions available.
Property ${maven.install.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-install-plugin
Current Version 3.0.0-M1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.invoker.version

Status
 No newer versions available.
Property ${maven.invoker.version}
Associated artifacts org.apache.maven.shared:maven-invoker
Current Version 3.0.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.jacoco.plugin.version

Status
 No newer versions available.
Property ${maven.jacoco.plugin.version}
Associated artifacts org.jacoco:jacoco-maven-plugin
Current Version 0.8.4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.jar.plugin.version

Status
 No newer versions available.
Property ${maven.jar.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-jar-plugin
Current Version 3.1.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.javadoc.plugin.version

Status
 No newer versions available.
Property ${maven.javadoc.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-javadoc-plugin
Current Version 3.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.project.info.reports.plugin

Status
 No newer versions available.
Property ${maven.project.info.reports.plugin}
Associated artifacts org.apache.maven.plugins:maven-project-info-reports-plugin
Current Version 3.0.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.release.plugin.version

Status
 No newer versions available.
Property ${maven.release.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-release-plugin
Current Version 2.5.3
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.resources.plugin.version

Status
 No newer versions available.
Property ${maven.resources.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-resources-plugin
Current Version 3.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.site.plugin.version

Status
 No newer versions available.
Property ${maven.site.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-site-plugin
Current Version 3.8.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.source.plugin.version

Status
 No newer versions available.
Property ${maven.source.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-source-plugin
Current Version 3.1.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.surefire.plugin.version

Status
 No newer versions available.
Property ${maven.surefire.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-surefire-plugin
Current Version 3.0.0-M3
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${maven.surefire.report.plugin.version

Status
 No newer versions available.
Property ${maven.surefire.report.plugin.version}
Associated artifacts org.apache.maven.plugins:maven-surefire-report-plugin
Current Version 3.0.0-M3
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${mockito.version

Status
 No newer versions available.
Property ${mockito.version}
Associated artifacts org.mockito:mockito-core
Current Version 3.0.0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${nexus.staging.maven.plugin.version

Status
 No newer versions available.
Property ${nexus.staging.maven.plugin.version}
Associated artifacts org.sonatype.plugins:nexus-staging-maven-plugin
Current Version 1.6.8
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${opencv.version

Status
 No newer versions available.
Property ${opencv.version}
Associated artifacts org.openpnp:opencv
Current Version 3.4.2-1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${selenide.version

Status
 No newer versions available.
Property ${selenide.version}
Associated artifacts com.codeborne:selenide
Current Version 5.3.1
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${selenium.version

Status
 No newer versions available.
Property ${selenium.version}
Associated artifacts org.seleniumhq.selenium:selenium-api
org.seleniumhq.selenium:selenium-java
org.seleniumhq.selenium:selenium-remote-driver
org.seleniumhq.selenium:selenium-support
Current Version 3.141.59
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${slf4j.version

Status
 No newer versions available.
Property ${slf4j.version}
Associated artifacts org.slf4j:jcl-over-slf4j
org.slf4j:jul-to-slf4j
org.slf4j:slf4j-api
Current Version 2.0.0-alpha0
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${snakeyaml.version

Status
 No newer versions available.
Property ${snakeyaml.version}
Associated artifacts org.yaml:snakeyaml
Current Version 1.25
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${sonarqube.maven.plugin.version

Status
 No newer versions available.
Property ${sonarqube.maven.plugin.version}
Associated artifacts nl.demon.shadowland.maven.plugins:sonarqube-maven-report
Current Version 0.2.2
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${spring.version

Status
 There is at least one newer incremental version available. Incremental updates are typically passive.
Property ${spring.version}
Associated artifacts org.springframework:spring-aop
org.springframework:spring-beans
org.springframework:spring-context
org.springframework:spring-core
org.springframework:spring-test
Current Version 5.1.9.RELEASE
Newer versions 5.1.10.RELEASE Next Incremental
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${versions.maven.plugin.version

Status
 No newer versions available.
Property ${versions.maven.plugin.version}
Associated artifacts org.codehaus.mojo:versions-maven-plugin
Current Version 2.7
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${wagon.ssh.version

Status
 No newer versions available.
Property ${wagon.ssh.version}
Associated artifacts org.apache.maven.wagon:wagon-ssh
Current Version 3.3.3
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes

${zip4j.version

Status
 No newer versions available.
Property ${zip4j.version}
Associated artifacts net.lingala.zip4j:zip4j
Current Version 2.1.4
Allowed version range [,)
Infer associations from project Yes
Only use release versions No
Include projects from reactor Yes
Always use reactor projects (even if older or -SNAPSHOT) Yes