Reactor Dependency Convergence

Legend:
[Error]
At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 9
Number of dependencies (NOD): 160
Number of unique artifacts (NOA): 178
Number of version-conflicting artifacts (NOC): 12
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA):
[Error]
 89 %
Ready for release (100% convergence and no SNAPSHOTS):
[Error]
 Error
You do not have 100% convergence.

Dependencies used in modules

com.fasterxml.jackson.core:jackson-annotations

[Error]
2.10.2
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
       \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-annotations:jar:2.10.2:compile

2.9.9
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-annotations:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

com.fasterxml.jackson.core:jackson-core

[Error]
2.10.2
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
       \- com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile - omitted for conflict with 2.9.7)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.2:compile
          \- com.fasterxml.jackson.core:jackson-core:jar:2.10.2:compile

2.6.7
  1. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- com.amazonaws:aws-java-sdk-core:jar:1.11.714:compile
       \- com.fasterxml.jackson.dataformat:jackson-dataformat-cbor:jar:2.6.7:compile
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.6.7:compile - omitted for conflict with 2.10.2)

2.9.7
  1. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.galenframework:galen-core:jar:2.4.4:compile
       \- com.fasterxml.jackson.core:jackson-core:jar:2.9.7:compile

2.9.9
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.9.7)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- (com.fasterxml.jackson.core:jackson-core:jar:2.9.9:runtime - omitted for conflict with 2.10.2)

commons-collections:commons-collections

[Error]
3.2.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
       \- org.ghost4j:ghost4j:jar:1.0.1:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.2.2)

3.2.2
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-collections:commons-collections:jar:3.2.2:compile

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-collections:commons-collections:jar:3.2.2:compile

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-collections:commons-collections:jar:3.2.2:compile

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-collections:commons-collections:jar:3.2.2:compile

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-collections:commons-collections:jar:3.2.2:compile

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-collections:commons-collections:jar:3.2.2:compile

commons-io:commons-io

[Error]
1.3.1
  1. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
       \- org.ghost4j:ghost4j:jar:1.0.1:compile
          \- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.4:compile
             \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

2.5
  1. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- org.apache.maven.shared:maven-invoker:jar:3.0.1:compile
       \- org.apache.maven.shared:maven-shared-utils:jar:3.2.1:compile
          \- (commons-io:commons-io:jar:2.5:compile - omitted for conflict with 2.6)

2.6
  1. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       +- io.appium:java-client:jar:7.3.0:compile
       |  \- commons-io:commons-io:jar:2.6:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- io.github.bonigarcia:webdrivermanager:jar:3.8.0:compile
             \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

  2. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    +- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
    |  \- com.codeborne:selenide:jar:5.6.1:compile
    |     \- io.github.bonigarcia:webdrivermanager:jar:3.8.0:compile
    |        \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)
    +- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
    |  +- commons-io:commons-io:jar:2.6:compile
    |  \- net.sourceforge.lept4j:lept4j:jar:1.10.0:compile
    |     \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)
    \- io.appium:java-client:jar:7.3.0:compile
       \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

commons-logging:commons-logging

[Error]
1.0.4
  1. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
       \- org.ghost4j:ghost4j:jar:1.0.1:compile
          \- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.4:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.2)

1.1.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
                \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
       \- org.ghost4j:ghost4j:jar:1.0.1:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.2:compile
             \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

1.1.3
  1. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- com.amazonaws:aws-java-sdk-core:jar:1.11.714:compile
       \- commons-logging:commons-logging:jar:1.1.3:compile

1.2
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          +- org.apache.httpcomponents:httpclient:jar:4.5.11:compile (version managed from 4.5.9)
          |  \- commons-logging:commons-logging:jar:1.2:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    +- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
    |  \- io.appium:java-client:jar:7.3.0:compile
    |     \- commons-validator:commons-validator:jar:1.6:compile
    |        \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    \- org.apache.httpcomponents:httpclient:jar:4.5.11:compile
       \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.3)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    +- org.apache.httpcomponents:httpclient:jar:4.5.11:compile
    |  \- commons-logging:commons-logging:jar:1.2:compile
    \- io.appium:java-client:jar:7.3.0:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- io.appium:java-client:jar:7.3.0:compile
       +- org.apache.httpcomponents:httpclient:jar:4.5.11:compile (version managed from 4.5.9)
       |  \- commons-logging:commons-logging:jar:1.2:compile
       \- commons-validator:commons-validator:jar:1.6:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- io.appium:java-client:jar:7.3.0:compile
          +- org.apache.httpcomponents:httpclient:jar:4.5.11:compile (version managed from 4.5.9)
          |  \- commons-logging:commons-logging:jar:1.2:compile
          \- commons-validator:commons-validator:jar:1.6:compile
             \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    +- net.sourceforge.tess4j:tess4j:jar:4.1.1:compile
    |  \- org.apache.pdfbox:pdfbox:jar:2.0.11:compile
    |     +- org.apache.pdfbox:fontbox:jar:2.0.11:compile
    |     |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    |     \- commons-logging:commons-logging:jar:1.2:compile
    \- io.appium:java-client:jar:7.3.0:compile
       +- org.apache.httpcomponents:httpclient:jar:4.5.11:compile (version managed from 4.5.9)
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
       \- commons-validator:commons-validator:jar:1.6:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

io.netty:netty-all

[Error]
4.1.39.Final
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
          |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
          \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
             \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
             \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
          |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
          \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
          |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
          \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             +- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             |  \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for duplicate)
             \- (io.netty:netty-all:jar:4.1.39.Final:runtime - omitted for conflict with 4.1.44.Final)

4.1.44.Final
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- io.netty:netty-all:jar:4.1.44.Final:runtime

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- io.netty:netty-all:jar:4.1.44.Final:runtime

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- io.netty:netty-all:jar:4.1.44.Final:runtime

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- io.netty:netty-all:jar:4.1.44.Final:runtime

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- io.netty:netty-all:jar:4.1.44.Final:runtime

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- io.netty:netty-all:jar:4.1.44.Final:runtime

jakarta.ws.rs:jakarta.ws.rs-api

[Error]
2.1.5
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-sdk-core-java3:jar:3.159.0:compile
          \- com.applitools:eyes-connectivity-java3-jersey2x:jar:3.159.0:compile
             +- org.glassfish.jersey.connectors:jersey-apache-connector:jar:2.29:compile
             |  \- jakarta.ws.rs:jakarta.ws.rs-api:jar:2.1.5:compile
             \- org.glassfish.jersey.core:jersey-client:jar:2.29:compile
                \- (jakarta.ws.rs:jakarta.ws.rs-api:jar:2.1.5:compile - omitted for duplicate)

2.1.6
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-sdk-core-java3:jar:3.159.0:compile
          \- com.applitools:eyes-connectivity-java3-jersey2x:jar:3.159.0:compile
             \- org.glassfish.jersey.connectors:jersey-apache-connector:jar:2.29:compile
                \- org.glassfish.jersey.core:jersey-common:jar:2.30:compile (version managed from 2.29)
                   \- (jakarta.ws.rs:jakarta.ws.rs-api:jar:2.1.6:compile - omitted for conflict with 2.1.5)

javax.activation:activation

[Error]
1.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- ch.qos.logback:logback-classic:jar:1.3.0-alpha4:compile
          \- com.sun.mail:javax.mail:jar:1.6.0:runtime
             \- (javax.activation:activation:jar:1.1:runtime - omitted for conflict with 1.1.1)

1.1.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       +- com.applitools:eyes-common-java3:jar:3.159.0:compile
       |  \- (javax.activation:activation:jar:1.1.1:compile - omitted for duplicate)
       +- com.applitools:eyes-sdk-core-java3:jar:3.159.0:compile
       |  +- com.applitools:eyes-connectivity-java3-jersey2x:jar:3.159.0:compile
       |  |  \- (javax.activation:activation:jar:1.1.1:compile - omitted for duplicate)
       |  \- (javax.activation:activation:jar:1.1.1:compile - omitted for duplicate)
       \- javax.activation:activation:jar:1.1.1:compile

org.brotli:dec

[Error]
0.1.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-common-java3:jar:3.159.0:compile
          \- org.brotli:dec:jar:0.1.1:compile

0.1.2
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- (org.brotli:dec:jar:0.1.2:runtime - omitted for conflict with 0.1.1)

org.glassfish.hk2.external:jakarta.inject

[Error]
2.5.0
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-sdk-core-java3:jar:3.159.0:compile
          \- com.applitools:eyes-connectivity-java3-jersey2x:jar:3.159.0:compile
             +- org.glassfish.jersey.core:jersey-client:jar:2.29:compile
             |  \- org.glassfish.hk2.external:jakarta.inject:jar:2.5.0:compile
             \- org.glassfish.jersey.inject:jersey-hk2:jar:2.29:compile
                \- org.glassfish.hk2:hk2-locator:jar:2.5.0:compile
                   +- (org.glassfish.hk2.external:jakarta.inject:jar:2.5.0:compile - omitted for duplicate)
                   +- org.glassfish.hk2:hk2-api:jar:2.5.0:compile
                   |  \- (org.glassfish.hk2.external:jakarta.inject:jar:2.5.0:compile - omitted for duplicate)
                   \- org.glassfish.hk2:hk2-utils:jar:2.5.0:compile
                      \- (org.glassfish.hk2.external:jakarta.inject:jar:2.5.0:compile - omitted for duplicate)

2.6.1
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-sdk-core-java3:jar:3.159.0:compile
          \- com.applitools:eyes-connectivity-java3-jersey2x:jar:3.159.0:compile
             \- org.glassfish.jersey.connectors:jersey-apache-connector:jar:2.29:compile
                \- org.glassfish.jersey.core:jersey-common:jar:2.30:compile (version managed from 2.29)
                   \- (org.glassfish.hk2.external:jakarta.inject:jar:2.6.1:compile - omitted for conflict with 2.5.0)

org.jsoup:jsoup

[Error]
1.11.3
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- io.github.bonigarcia:webdrivermanager:jar:3.8.0:compile
          \- (org.jsoup:jsoup:jar:1.11.3:compile - omitted for conflict with 1.8.3)

1.8.3
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.applitools:eyes-selenium-java3:jar:3.159.0:compile
       \- com.applitools:eyes-common-java3:jar:3.159.0:compile
          \- org.jsoup:jsoup:jar:1.8.3:compile

xyz.rogfam:littleproxy

[Error]
2.0.0-beta-3
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
                \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
                \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
             \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          \- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
             \- com.browserup:browserup-proxy-mitm:jar:2.0.1:runtime
                \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-3:runtime - omitted for conflict with 2.0.0-beta-5)

2.0.0-beta-5
  1. qa.justtestlah:justtestlah-applitools:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
       |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
       \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime

  2. qa.justtestlah:justtestlah-awsdevicefarm:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
          \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime

  3. qa.justtestlah:justtestlah-browserstack:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
          \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime

  4. qa.justtestlah:justtestlah-core:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
       |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
       \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime

  5. qa.justtestlah:justtestlah-galen:jar:1.8-RC2
    \- com.codeborne:selenide:jar:5.6.1:compile
       +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
       |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
       \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime

  6. qa.justtestlah:justtestlah-visual:jar:1.8-RC2
    \- qa.justtestlah:justtestlah-core:jar:1.8-RC2:compile
       \- com.codeborne:selenide:jar:5.6.1:compile
          +- com.browserup:browserup-proxy-core:jar:2.0.1:runtime
          |  \- (xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime - omitted for duplicate)
          \- xyz.rogfam:littleproxy:jar:2.0.0-beta-5:runtime